Login Failure
Incident Report for NLX
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:37 EDT
Update
Customers have reported that authentication is now operational. We'll continue to monitor the situation to make sure every customer is able to log in.
Posted Apr 20, 2021 - 15:56 EDT
Monitoring
We've identified an outage from the authentication provider Auth0. The NLX bots and conversational applications haven't been impacted and continue to be fully operational. We continue to monitor the issue.
Posted Apr 20, 2021 - 12:47 EDT
This incident affected: Voice Insights (Voice Insights Frontend) and NLX Studio (NLX Studio Frontend).